iPad Question about smart cover auto-on

Discussion in 'iOS 7' started by kalt, Dec 5, 2013.

  1. kalt macrumors regular

    Joined:
    Oct 17, 2011
    #1
    I asked this in the ipad group and got no responses so maybe it's better asked here...

    So I have the smart case thing for my ipad miniR, and sometimes when i open it it turns on but starts at the welcome screen, asking me to slide to open. Other times when I open the smart cover it opens up directly to the home screen. I have no password set and i have "auto-lock" set to never. I don't want to have to slide my finger to open it, isn't that the whole point of the smart cover? It should turn on and start right at the main home screen with the first page of icons.

    It may have something to do with notifications, but even so, if i have a new email when i open it, shouldn't it just show me a notification bar at the top (what i have email notifications set to)? That's what it does for new facebook post notifications, etc.

    Do i have some setting wrong? I figured if anything, "auto-lock" would be it, but that's set to never. Or is this kinda like how I occasionally have to sign in to itunes with my password to be able to sign in to itunes with my fingerprint on my 5S? So I occasionally have to slide my finger to open the ipad in addition to just lifting the smart cover.

    thanks
     
  2. FoxFifth macrumors 6502

    Joined:
    Oct 18, 2012
    #2
    I have Auto-Lock set to 5 minutes (think I did that to save battery if I left it open), Passcode Lock off, and Lock/Unlock on and have a Bear Motion cover. Mine always automatically unlocks when I open the cover -- I haven't had to slide my finger since iOS 7 first came out. You may be right about Notifications as I don't have any of those going to my iPad; all are set for my phone only.
     
  3. jutte64 macrumors regular

    Joined:
    Apr 28, 2009
    Location:
    Coldwater, OH
    #3
    pretty sure it has to do with the notification. only thing that may work around that is by changing your notification settings to not display on the lock screen maybe?
     

Share This Page