Question about sound/mute!

Discussion in 'Mac Basics and Help' started by lechic12, Nov 20, 2009.

  1. lechic12 macrumors newbie

    Joined:
    Nov 10, 2009
    #1
    This might sound strange, but if for example, I am playing a youtube video, and I decide to lower the volume down to 0 (pressing the down volume key-same key as the f11) all the way down-there is still a slight sound. But if i press the mute button-its completely silent. I would have thought that if I press the "lower volume" key all the way down, itd be the same as the mute button...Is this the same for anyone else...?
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #3
    Mine goes completely silent as well. Have you tried creating a new account to see if the problem persists in the new account?
     
  3. ian.maffett macrumors 6502

    ian.maffett

    Joined:
    Aug 1, 2008
    Location:
    Florida
    #4
    No, it's correct. Mute is Mute and Min volume is just that. Great for headphones.
     
  4. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #5
    Actually, you are incorrect here. I'll attach why; the screen capture on the left is volume set to 0 using F11, the one on the right is using mute. The result is identical.
     

    Attached Files:

  5. ian.maffett macrumors 6502

    ian.maffett

    Joined:
    Aug 1, 2008
    Location:
    Florida
    #6
    Perhaps I should clarify...
    Let me ask you this... If you volume down (F11) all the way and lose sound completely and then hit the mute button, do you get sound, low sound back? You may need phones to notice but I believe this is correct.
    Mine works the same with my G5. If it's broken, I prefer it this way. Volume with one indicator is too loud with my phones.
     

Share This Page