Question about the 1.1.3 update

Discussion in 'iPod touch' started by kalh7338, Jan 20, 2008.

  1. kalh7338 macrumors newbie

    Joined:
    Jan 20, 2008
    #1
    Hi, I've tried updating my iPod Touch 16GB with no luck. One instance the Touch completely shut down on me. And now it just keeps getting the 1602 error and never really updates. Do we need the new update in order to get the applications or what? The update has downloaded but it doesn't update the iPod. It'll updating iPod software, show the error and then the iPod is no longer sync'd with iTunes.

    What do I do about this?
     
  2. 619 macrumors member

    619

    Joined:
    Dec 30, 2007
    #2
    You have to update to 1.1.3 to sync the applications to your iPod Touch.
     
  3. xXriderXx7 macrumors 6502a

    xXriderXx7

    Joined:
    Jul 6, 2007
    Location:
    Lake Elsinore, California
    #3
    If you can handle resyncing your music, Id restore and try again.
     
  4. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #4
    Make sure you have downloaded the newest version of i tunes too.

    Then update the firmware to 1.1.3 then you can go ahead and purchase the January app's if you want them
     

Share This Page