Question about the JB on 3GS

Discussion in 'Jailbreaks and iOS Hacks' started by Super7668, Nov 27, 2010.

  1. Super7668 macrumors member

    Joined:
    Mar 7, 2008
    #1
    As far as I know, the current redsn0w required the device installed 4.2.1 first, instead of customized the ISPW, so is there any new BB? Since I want to upgrade my 3GS to 4.2.1, and unlock this weekend while the new ultrasn0w come out.

    made a mistake last time, has to be cautious now!:D

    Thx!:D:D
     
  2. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
  3. Super7668 thread starter macrumors member

    Joined:
    Mar 7, 2008
    #3
    Yes, I don't mind JB again while the better version come out.

    Thanks for confirming the BB.
     

Share This Page