Question about Thunderbird for Mac

Discussion in 'Mac Apps and Mac App Store' started by Sundance2007, Feb 6, 2010.

  1. Sundance2007 macrumors regular

    Joined:
    Dec 20, 2007
    #1
    When I compose a message in Thunderbird it quotes the old message above where I enter my message and I want it under where I compose my message. I have looked all over and can not find where you change this. It a simple pulldown menu choice in prefs. with the PC version of Thunderbird.

    Thanks
     
  2. cjhunter macrumors newbie

    Joined:
    Aug 27, 2009
    #2
    Go to Tools->Account Settings->Composition & Addressing. There's a check box for 'Automatically quote the original message when replying' and a selection box. Choose 'start my reply above the quote.'

    On a related note, have you noticed that TBird 3.0 is a pig? I get lags all the time with it. I'm almost ready to shift to Mac Mail.
     
  3. dangerfish macrumors 6502

    Joined:
    Aug 28, 2007
    #3
    I am not at home so I can't tell you exactly where it is but it is in the preference pane.
     
  4. Sundance2007 thread starter macrumors regular

    Joined:
    Dec 20, 2007

Share This Page