Question about UltraSnow

Discussion in 'Jailbreaks and iOS Hacks' started by atrljoe, Jun 19, 2009.

  1. atrljoe macrumors member

    Joined:
    Jul 31, 2008
    #1
    So my friend update to 3.0 because he wanted the new features. He did it the Itunes way without a Customer IPSW. He now wants to know if he will be able to use UltraSnow, I tried to read some of the news about it but just couldn't understand if he will be able to. I told that he probably has locked his baseband or something but I could be wrong hence why I am asking here.

    Thanks
     
  2. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
    #2
    He'll be fine - the 3.0 baseband is 4.26.08, which ultrasn0w will unlock.
     
  3. atrljoe thread starter macrumors member

    Joined:
    Jul 31, 2008

Share This Page