Question for Bell Sympatico and Airport users...

Discussion in 'Mac Accessories' started by jhamerphoto, Aug 26, 2008.

  1. jhamerphoto macrumors regular

    Joined:
    Oct 26, 2007
    #1
    How in the hell do I set up an Airport Extreme station? I've tried running setup numerous times, and nothing seems to be working.
    This is for my aunt, who uses Sympatico (PPPoE) and since I use Rogers with my time capsule, I haven't encountered any of this setup stuff before.
    What I need to do is set up the connection so that her Windows XP PC is connected through ethernet to the router, and her iMac through airport. I tried using airport utility to set up the extreme from both the mac and PC, and it works and the extreme creates a signal, but there's no actual internet within the signal. The modem works, so there has to be a communication problem between the modem and the router.

    Please help, thanks
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    Not sure on your particular setup, but try power cycling the modem once it's hooked to the airport, they sometimes don't like having what's plugged into them changed.
     
  3. macleod199 macrumors 6502

    Joined:
    Mar 10, 2007
    #3
    Did you set up the airport to use PPPoE to connect to the internet in the airport utility? It's not clear from your message whether you did. The values you need to enter should be in the back of the sympatico manual or somewhere.
     
  4. jhamerphoto thread starter macrumors regular

    Joined:
    Oct 26, 2007
    #4
    Yeah, I used the PPPoE setting with the values from the sympatico manual. I also tried cycling the power on the modem. I've set up countless things, but this is the first time I've had to use sympatico and it's way too hard. I wish she would just switch to Rogers, even if they are crooks hahaha.
     

Share This Page