Question for NYC 3GS owners . . . network issues?

Discussion in 'iPhone' started by tb2me, Jun 30, 2009.

  1. tb2me macrumors member

    Joined:
    Jan 8, 2005
    #1
    So I bought my 3GS on launch day and for the past week or so I've been having some pretty obnoxious connection issues. My phone almost always displays full bars and a 3G connection, and yet I'm not getting incoming calls, outgoing calls fail, and when I try and surf on the 3G connection I get an error saying that the server is not responding. I restart the phone and it solves the problem . . . for a few minutes. The frustrating thing is that I can't tell if the phone is functioning properly until I try and use it myself; I'm more worried about the incoming calls and messages not getting through than being unable to make outgoing calls, although that is frustrating as well. I'm just wondering if anybody else in the city is having similar problems and it is an AT&T network issue or if I got a lemon and need to have it replaced (I'd rather not go through the headache of arranging a genius bar appointment in the city if I don't have to). Any help would be appreciated.
     
  2. Maverick713 macrumors 6502

    Joined:
    Jun 14, 2009
    Location:
    Houston, TX
    #2
    I am close to NYC

    I live and work fairly close to the city and I have not had any issues, well non network related
     
  3. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #3
    I haven't had those issues. Sounds like a lemon.

    The only problem I have is that 3G is so embarrassingly slow here. ~600 kbps download.
     
  4. tb2me thread starter macrumors member

    Joined:
    Jan 8, 2005
    #4
    Thanks, guys. I'm gonna take it in on Friday and try to get a replacement. I just hope that they believe me since it's hard to replicate on command.
     

Share This Page