question for people with the edge iPhone.

Discussion in 'iPhone' started by Mjmar, Sep 1, 2008.

  1. Mjmar macrumors 65816

    Joined:
    May 20, 2008
    #1
    I just got off of the phone with an at&t guy because I can't receive picture message codes anymore. I know that the iPhone can't get the actual picture, but now I don't even get the code to see the picture on the internet. After explaining to the guy that I used to get a message with a code when someone tried to send me a picture message and now don't he told me it was an apple problem. Does anyone else have this problem? I can't understand how this is an apple problem if I was able to receive picture codes before this.
     
  2. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
  3. miniyou64 macrumors regular

    miniyou64

    Joined:
    Jul 8, 2008
    #3
    I had that same problem. I called up AT&T and spent quite sometime on the phone with them, the issue was escalated to some high level engineers and they said they'd have to call me back. They're usually good about that, but I don't think I ever got a call back. That was a few months ago. The issue however, seems to work now, but I don't know how or when it was fixed. Sorry, I can't be of more help, but bottom line: I had the same problem, called AT&T and a few months later it's fixed.
     
  4. deannnnn macrumors 68000

    deannnnn

    Joined:
    Jun 4, 2007
    Location:
    New York City & South Florida
    #4
    Come to think of it... I haven't received one of those messages in a while.
    My friends usually send me pictures just for fun... and don't usually follow up on it later.
    I wonder if I've been missing out =/
     
  5. allurbase macrumors member

    Joined:
    Jul 24, 2008
    #5
    I experience the same thing with my iPhone, purchased in July. I went through both AT&T and Apple customer service to see what could be done and after several hours some higher-up at AT&T told me there is something with the unlimited family texting package that causes this issue. When I asked if AT&T had any solution in the works and if there was any way I could be updated about it the csr said something like "I wouldn't say in the works.." so I assume that means they're aware of it and they're not actively working to fix it. I just told my friends to send their pic messages to my email..

    Back when I was researching the issue I found this AT&T answer center site, which says to call customer service and have MMS feature turned off. I tried that and it didn't work, but maybe users out of the unlimited family package will have luck with that.
     

Share This Page