Question for those with ML GM and the new Xcode

Discussion in 'OS X Mountain Lion (10.8)' started by Amorino, Jul 10, 2012.

  1. Amorino, Jul 10, 2012
    Last edited: Jul 10, 2012

    Amorino macrumors newbie

    Joined:
    Jul 27, 2010
    #1
    I do AR projects on the OpenSceneGraph osgART and since Apple change the Quicktime Framework on the 10.7 SDK I have to rely on the 10.6 SDK. The question is, Apple dropped the 10.6 SDK on ML?

    Thanks.
     
  2. Chrysaor macrumors 6502

    Joined:
    May 16, 2006
    #2
    I don't know about Xcode 4.4 but 4.5 DP2 doesn't include 10.6 SDK, only 10.7 and 10.8.
     

Share This Page