Question in regards to app store apps

Discussion in 'Jailbreaks and iOS Hacks' started by Big Pope Daddy, May 2, 2010.

  1. Big Pope Daddy macrumors member

    Joined:
    Jul 27, 2008
    #1
    I have a JB 3.1.2 3G done with blackra1n. It has been working great for two to three weeks now. But, for whatever reason, I suddenly cannot use any app store apps, where they had worked fine previously. Cydia apps and any stock apps work just fine, just the free and paid apps I already had prior to jailbreak just stopped working.

    If it matters, they never disappeared when I orginally jailbroke my phone, they remained right where they were, and were usable. I also tried to fix one by deleting it and redownloading it, but it still shows installed on the app store while it is off of my iphone.

    Just curious if this has happened to anyone else, and what was done to fix it before I do any restores, etc, just in case I am just missing something easy.

    Thanks!

    BPD
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    cant say I've had this happen myself but as a tip to try and fix its worth trying deleting the app off iphone and reinstall through iTunes again
     
  3. ngenerator macrumors 68000

    ngenerator

    Joined:
    May 12, 2009
    Location:
    USG Ishimura
    #3
    If ^ doesn't work, try downloading a free app from the App Store. Then try to use that one/an older app.
     
  4. Big Pope Daddy thread starter macrumors member

    Joined:
    Jul 27, 2008
    #4
    I work WE nights, so will try the itunes when I am off Tuesday or Wednesday when I don't need my phone, and have more time to attempt. Thanks!

    I did try downloading new free apps, and while it won't let me redownload facebook or anything I have, I was able to download Skype and a Spider Solitaire game...the SS worked fine, but Skype gave me this error message:

    Warning
    This version of Skype is only supported on unmodified OSiPhone3.0.x, 3.1.x, and 3.2.x
     

Share This Page