Question Mark Folder/result of Linux?

Discussion in 'macOS' started by crazyberzerker, Mar 31, 2009.

  1. crazyberzerker macrumors newbie

    Joined:
    Mar 31, 2009
    #1
    I was trying to install Ubuntu on my Flash Drive via my macbook. The installation completed successfully and after I restarted my computer I get the question mark folder. I would like to know why this happened and if I can fix the problem myself I don't think there's any problem with my HD since I can access it with disk utility. Would formatting my HD fix the problem? I can also run ubuntu live from a cd on it just fine. Any help is appreciated.
     
  2. crazyberzerker thread starter macrumors newbie

    Joined:
    Mar 31, 2009
    #2
    Update, I formatted my HD, reinstalled OS x and nothing new happened. I think its just not detecting my HD. I partitioned my HD and installed ubuntu, which didn't work. I can run it fine from a live CD but not from the HD.
     
  3. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #3
    Can you boot OS X off your hard drive? Can you boot Ubuntu off your flash drive? Hold down Option during startup to select your boot partition. If the OS X one doesn't show up, you didn't install Ubuntu on your flash drive but overwrote your OS X installation.
     
  4. crazyberzerker thread starter macrumors newbie

    Joined:
    Mar 31, 2009
    #4
    I can boot off my flash drive or the disk just fine. If I got to disk utility I can see OS x. But it wont boot from the hard drive.
     
  5. crazyberzerker thread starter macrumors newbie

    Joined:
    Mar 31, 2009
    #5
    Fixed it I just completely wiped the hard drive reinstalled and it worked
     
  6. Hundo macrumors newbie

    Joined:
    Jun 29, 2007
    #6
    I'm having the same issue, but I've tried wiping and re-installing Mac OS X a couple times and it still doesn't work. Any ideas?
     

Share This Page