Question mark folder

Discussion in 'Mac Basics and Help' started by skyRanger, Jun 4, 2016.

  1. skyRanger macrumors newbie

    Joined:
    Jun 4, 2016
    #1
    Ok, so last night I was browsing internet on my mac when computer suddenly froze. I didn't want it to wait for it to fix itself so i restarted the laptop using the power button. When I started, a blink folder question mark appeared. I couldn't do anything to continue. This is the first time I saw something like that. I went on internet to look up what i had to do on my iPhone and apple website told me to press command + R. After I did it, the mac asked me for my network and I selected it. It started loading and it got to OS X utilities page.

    http://core0.staticworld.net/images/article/2015/10/os-x-utilities-window-100620944-large.jpg

    I went to try to restart the start up disk but it didn't show up. I tried to reinstall os x but there's no disk. I tried to go utility page but it only shows "disk0" and there's nothing I can do with that at all. I restarted the computer 10 times hoping that it would resolve the problem some how but i always got to the same page.

    I went to sleep after that and when I woke up, it finally showed me "Mcintosh" on disk utility. I clicked the option to repair it and my mac started working as normal. But after 10 mins, it froze again and i had to restart. And now I have the same problem where McIntosh doesn't show up at all.

    I am really lost on what to do. I don't know how McIntosh showed up for me this one time and like 20 other times it didn't. Hell I have no clue how Macbook goes from normally working to this problem.

    I tried to google for solution but there are limited amount of resources and they don't really work. Maybe I should get some sort of big usb to try back up option and maybe it will allow me to re-install osx but I honest'y don't know anything about that stuff. I hope you guys can help me out cause this is pretty annoying and scarry at the same time. I have macbook pro 2013 if you're wondering. Thanks!
     
  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #2
    Sounds like your hard drive is dying or dead, or the hard drive cable has died. If you remove the HD from the Mac and put it into an internal case, can you access it from another Mac? If so, run repair disk from the other Mac. If it can repair the disk or reports no errors, the problem is likely the drive cable. Otherwise it may be the drive.
     
  3. MacGizmo macrumors 65816

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #3
    Yeah, sounds like a storage drive problem. If you can get the Mac up and running, try going into System Preferences/Startup Disk and make sure your hard drive is selected (you may have to enter your admin username/password).
     

Share This Page