Question....need advice!

Discussion in 'Jailbreaks and iOS Hacks' started by fuzion11, Jul 17, 2011.

  1. fuzion11 macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #1
    Hey everyone....wow I haven't been to this site in over 2 mths and so much has changed, ie. the UI for the most part! Kinda liked it the way it was before...but anyway, change is good! :)

    I have my iP4 JB with GP on 4.3.3...I have my blobs saved (4.3.3) via Cydia. My first question is, should I use PDF patcher 2 on my iP4 even though I didn't need to use JBme3.0?? I just installed it and my phone went into safe mode...I restarted it and everything seems fine again. Even though I didn't use that exploit to JB with GP I guess I should still shut the exploit with Comex's patch right??

    Question #2...I JB my sisters iPad last Sunday...I upgraded her from 4.3 up to 4.3.3 and then did the JB via JBme3.0....my question is....I don't remember trying to save her newly acquired 4.3.3 blobs with either TinyUmbrella or remember seeing "make my life easier" in Cydia....Is there any chance that Cydia may have automatically saved her blobs for her before 4.3.4 came out and Apple stopped signing 4.3.3??? I hope so because if not, she's screwed if she mistakenly updates via iTunes. She's out of Canada right now, so I can't find out for myself.

    So what do you guys/gals think...Am I right to assume I need PDF Patch 2 on my JB/GP iP4? And did Cydia automatically save my sisters 4.3.3 blobs for her before Apple stopped signing them??

    Thanks in advance everyone!!
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    1)4.3.3 is not supported by Gp. U used redsn0w :)
    Also yeah PDF patcher patched the hole ;)

    2) I think Cydia must have saved them :)
    I never got the option to save blobs on my iPad when I jailbroke it. Also if she doesn't update when she gets back use iFaith to extract the blObs ;)
     
  3. fuzion11 thread starter macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #3
    Yes sorry I did mean to say Redsn0w...thanks....but once I were to use iFaith and did find her blobs, what would I do then? If she were to mistakenly upgrade to 4.3.4 how would I use them to downgrade back to 4.3.3??

    Please advise...or if you have a link handy that would answer my question, that would be great too.

    Thanks Abs! :)
     
  4. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Ifaith extracts blobs of the firmware the phone is running. So if the device is on 4.3.3 u will get blobs for 4.3,3. If on 4.3.4 then blobs of 4.3.4..
    So if Cydia hasnot saved the blobs then you would b stuck if she updates.
    Contact her and tell her not to update at any cost :)
    I don't have links tho. I think I have explained what u asked ;)
     

Share This Page