question on "delay" when closing apps...

Discussion in 'macOS' started by mikejd1, Feb 4, 2008.

  1. mikejd1 macrumors 6502

    Joined:
    Oct 16, 2007
    #1
    I am curious to see if others have this same issue.

    I have a 24" Aluminum iMac with OSX Leopard, 3 gig of memory, 2.8GHz.

    I just did a clean install again last week with 10.5.1. Every single time i click the X to close an app, there is a 1-2 second delay in it closing. Also, say i type in a reply in an IM window using ichat or even adium, there is a delay when pressing the ENTER key to have the message sent. It is not just isolated to that, its mail, safari, ff, anything i type itto, there is always a 1-2 second delay.

    Is anyone else experiencing this?

    I repair permissions daily as i think sometimes it helps the "delay" but it just keeps coming back.

    Any help would be appreciated

    Thanks!

    Mike
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    You need to Quit application. Closing all windows typically will not close the app. YOu can go to the app, and Quit or use keyboard shortcut: COMMAND-Q

    To switch apps, click the new app you want to go to in dock, or keyboard shortcut: COMMAND-TAB.

    I suspect you have multiple apps open that are not being used.

    Should not take 1-2 seconds. Did you put in third party ram? You should see what happens with only factory ram.

    You might want to call applecare support.
     

Share This Page