Question on input sources in system preference

Discussion in 'OS X Mountain Lion (10.8)' started by rainman7, Aug 16, 2012.

  1. rainman7 macrumors member

    Joined:
    Apr 26, 2011
    #1
    Under language and text, there are some secondary language options under the main language which I did not select but have been greyed out(please see attachments) I cannot unchecked them, does anyone know why and how to get rid of them
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Are you logged in as an admin user, or standard user?
     
  3. rainman7 thread starter macrumors member

    Joined:
    Apr 26, 2011
    #3
    Thanks for the quick response, I only have one account and I login as admin
     
  4. Icy1007 macrumors 6502a

    Icy1007

    Joined:
    Feb 26, 2011
    Location:
    Cleveland, OH
    #4
    You can uncheck the base language. That effectively unchecks anything under that section.
     
  5. rainman7 thread starter macrumors member

    Joined:
    Apr 26, 2011
    #5
    Yea, I did try to uncheck the base language, but somehow the options underneath is still checked and greyed out
     

    Attached Files:

Share This Page