Resolved Question on MS Word

Discussion in 'Mac Basics and Help' started by Sorcie, Mar 10, 2012.

  1. Sorcie, Mar 10, 2012
    Last edited: Mar 10, 2012

    Sorcie macrumors newbie

    Joined:
    Jan 26, 2012
    #1
    Hello,
    Recently, I accidentally clicked on some hotkeys and it made some weird blue symbols appear on Microsoft Word document, like each entering to new line would show this ¶ sign, each tab would show -> as you can see in the picture attached below. I tried many ways to disable the option but uselessly.
    I know it doesn't affect my document editing but the blue symbols are quite annoying.
    Is there a way to hide them? I would appreciate any help.
    Thanks in advance!
     

    Attached Files:

  2. Sorcie thread starter macrumors newbie

    Joined:
    Jan 26, 2012
    #3
    uhoh, that Standard bar was gone from my MS word and I didn't even realize it. Got it back and had that annoying characters gone, cmd + 8 is the hotkey btw.
    Thanks a lot, again, Simsaladimbamba! :apple:
     

Share This Page