Question on Recording Guitar through Line In

c.greene914

macrumors regular
Original poster
Jun 3, 2007
104
0
I have searched and tried to read a little but most of it was somewhat over my head. Hopefully someone can 'dumb it down' a little for me.

My goal is to record guitar in Garageband the easiest and cheapest way possible. I have the adapter to goes from 3.5mm jack to instrument cable (pic below).



I adjusted System preferences to accept line in, but when I go to Garageband and add real instrument, and use the guitar all I get is feedback and when I play it doesn't record anything. Can anyone help me figure this out. I am writing some songs and have no other means of recording them.

Thanks in advance.
 

Attachments

adav

macrumors member
Dec 26, 2006
59
0
hello

i have my strat plugged in as you do and set up as follows:

in garageband, i have a real instrument. in the 'track info' panel, i have selected a guitar effect (usually a jazz or 'indie rock' setting). underneath i have selected the Input as 'Channel 1 (Mono)' from the dropdown menu, set the volume to 3/4 the way across and Monitor set to 'On' so i can hear myself practice.

In garageband preferences, Audio/Midi panel: Audio Input set to 'Built-in Input' and minimum delay option checked.

I can play through my Mac like this, although i am trying to source a Pre-Amp to put between the guitar and the input to clean the sound up a bit.

edit: also, have you checked the tone and volume knobs on the guitar itself are set to full :)
 

c.greene914

macrumors regular
Original poster
Jun 3, 2007
104
0
hello

i have my strat plugged in as you do and set up as follows:

in garageband, i have a real instrument. in the 'track info' panel, i have selected a guitar effect (usually a jazz or 'indie rock' setting). underneath i have selected the Input as 'Channel 1 (Mono)' from the dropdown menu, set the volume to 3/4 the way across and Monitor set to 'On' so i can hear myself practice.

In garageband preferences, Audio/Midi panel: Audio Input set to 'Built-in Input' and minimum delay option checked.

I can play through my Mac like this, although i am trying to source a Pre-Amp to put between the guitar and the input to clean the sound up a bit.

edit: also, have you checked the tone and volume knobs on the guitar itself are set to full :)

Oh man! The 'Audio/Midi' preference in Garageband was what I didn't have set correctly. Thank you so much!!! :)