question regarding burning cds

Discussion in 'Mac Basics and Help' started by DRL453, Oct 17, 2005.

  1. DRL453 macrumors newbie

    Aug 22, 2005
    okay I have yet to burn any cds on my new powerbook but i really think there is a problem with my combo drive. the first time i went to burn one i put one of my spare cd-r's in the drive and it said that the cd had things already copied on to it. so i went out and bought some brand new ones and tried 3 different cds and it says that they all have info on them. how can this be??
  2. ipacmm macrumors 65816


    Jun 17, 2003
    Cincinnati, OH
    Did you try different type of cd's, like different brands? Also is the cd showing that it can't be burned when it mounts to the desktop?
  3. iEdd macrumors 68000


    Aug 8, 2005
    What program have you tried to burn it with?
    What model is the burner inside? (Check system Profiler.) There may be a firmware update...
  4. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    When I've seen those symptoms I've usually found it either means that the discs are bad (seems unlikely in your case) or that the drive really doesn't like that particular brand of media... but both are rather uncommon.

    That said, I'd certainly be concerned that there's something wrong with my drive were I in your shoes, but your best bet is to A) As said, make sure there're no firmware updates for your drive and that your OSX installation is up to date (run Software Update), and B) Find a brand new blank disc from some other big-name media brand and try that.

    If it still doesn't work, it may be broken, so if it's still under warranty I'd give Apple a call. Otherwise maybe try a cleaning disc, though it's not likely to help...
  5. Jay42 macrumors 65816


    Jul 14, 2005
    Buy a CD-RW and see if that works. If it doesn't (I'm guessing it wont) open the Utilities folder and open Disk Utilities. Select the CD-RW from the list in that program and erase it with Disk Utility. Then try and burn something. This help hone down the different possibilities. If it works, then you know its not the combo.
  6. 00poop6x macrumors newbie

    Apr 27, 2005
    I have a similar problem. Though I can use the CD to burn in iTunes...???

    Putting the CDr in, it does not mount on the desktop. What could be the culprit other than brand? I doubt it's brand, if it is then Apple has a big problem with compatibility.

Share This Page