Question: Upgrading iPhone 4, 4.2.1--> 4.3.1

Discussion in 'Jailbreaks and iOS Hacks' started by mytakeontech, Apr 9, 2011.

  1. mytakeontech macrumors 6502a

    Joined:
    Jun 14, 2010
    #1
    Hi all-

    Probably a silly question...

    I have iP4 4.2.1 with the oldest baseband 1.59...

    I am already jailbroken on it.

    I am trying to upgrade to 4.3.1 with Pwnage tool.

    Do I need to first update my iP4 to 4.3.1 (using tinyumbrella to preserve baseband) and then run Pwnage tool?

    OR

    I can use Pwnage tool directly on 4.2.1 jailbreak? (This sounds too good to be true)

    Can someone please confirm?
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
  3. AnotherBrian macrumors regular

    Joined:
    Jun 29, 2010
    #3
    The latest pwnage tool preserves your baseband for you. You will have to run the new ultrasnow afterwords if you want your signal bars to work. It's a problem with the old baseband and 4.3.1. Your signal will still be there but it just won't show on the bars if you don't use ultrasnow.
     
  4. mytakeontech thread starter macrumors 6502a

    Joined:
    Jun 14, 2010
    #4
    Thank you both of you.

    Just ran the Pwnage tool.

    Had Error 21 and then 1600 but it looks like it was my mistake.

    Restored to custom 4.3.1....
     

Share This Page