Question with having 3.1 & 5.5

Discussion in 'Jailbreaks and iOS Hacks' started by getatkyill, Sep 30, 2009.

  1. getatkyill macrumors regular

    Joined:
    Oct 10, 2008
    Location:
    Taunton, MA
    #1
    I have latest firmware being 3.1 with AT&T and the 5.5 carrier.

    My question is, can I still tether or will I need to wait for the dev team to JB this particular version? If I can tether, can someone point me in the right direction with a guide? Thanks!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    There is a hacked version of AT&T IPCC named 6.0 carrier file. It enables MMS, tethering and VisualVoicemail all at once.

    Google.
     
  3. getatkyill thread starter macrumors regular

    Joined:
    Oct 10, 2008
    Location:
    Taunton, MA

Share This Page