Questions about 1.1.2 jailbreak

Discussion in 'iPod touch Hacks' started by thedrive, Nov 13, 2007.

  1. thedrive macrumors newbie

    Joined:
    Nov 13, 2007
    #1
    Hi, i was just wondering if it would be possible to jailbreak without downgrading? or if its possible to install iphone apps with no jailbreak? or finally if theres a way to hide installer.app from the menu if you are jailbroken (so it looks nicer)?

    thanks
     
  2. Quasiportnoy macrumors regular

    Joined:
    Oct 1, 2007
    Location:
    Baton Rouge, LA
    #2
    To the first: No. Apple has fixed that little quirk that allowed the Touch to be jailbroken in the first place in version 1.1.2.

    2nd: No. Since jailbreaking enables read/write access to the filesystem, you must jailbreak in order to be able to write files (and add programs) to the Touch.

    3rd: Not that I know of.
     
  3. illweather macrumors regular

    Joined:
    Dec 1, 2006
    #3
    you can easily hide applications using the customize.app
     
  4. Football1maniac macrumors regular

    Football1maniac

    Joined:
    Jun 8, 2007
    #4
    I'll answer all of your questions...

    1. Give it some time for the automatic 1.1.2 Jailbreak. As people said about the iPhone 1.1.1, something will eventually come up.

    2. No, but once again, maybe in February with the new SDK Kit coming out, maybe Apple will start the "App Shop"

    3. Yes, in numerous numbers of ways. I used iOrder (nifty little program to order your Apps in the order YOU want and automatically uploads it to your iPod. Here's the link: http://iorderapp.googlepages.com/)

    Any other questions or concerns? I've already "updated" to my new 1.1.2 Jailbroken iPod touch.;):apple:
     
  5. thedrive thread starter macrumors newbie

    Joined:
    Nov 13, 2007
    #5
    ok thanks! also, is there a way to save your bookmarks, contacts, etc. before downgrading to save them after it is jailbroken?

    thanks again
     
  6. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #6
    It seems like the Iphone apps needed a new version to work on a jailbroken 1.1.2 (thanks to repo.us.to to making those available).

    Do any of the other apps need to be updated to make them work with 1.1.2 or is it only the Iphone apps that need to be a new version?

    Thanks
     

Share This Page