Questions after upgrading HDD

Discussion in 'MacBook Pro' started by P51Mustangrulz, Apr 26, 2011.

  1. P51Mustangrulz macrumors newbie

    Joined:
    Mar 26, 2011
    #1
    Hello,

    Over the weekend I took my stock 250 GB HDD out of my 13' Mid-2010 MBP, and replaced it with a Hitachi 500GB 5400rpm Travelstar. While I had the thing open, I upped the ram to 8gbs.

    Everything is operating smoothly, however the fan is now much louder than the barely noticable noise that it once was.

    I have iStat on my machine, and the temps and the fan rpms seem fine...with the fan rpm going from 1994 to at most 2003 rpms. The overall temp of the cpu has maintained around 40-50C; which was roughly what it was before I did my upgrades.

    While reloading my iPhoto collection the other day, my machine spiked up to 80C for a few minutes...and up to 3000+ rpms which scared the crap out of me! (although I know that temp is fine as my gaming pc gets that hot all the time).

    But with regards to the fan -- which is suddenly always running, and much louder, if the temps are ok? Any suggestions?
     
  2. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #2
    The fan normally always runs, and the default minimum is around 2000 RPM, so no issue there. It seems like you may be hearing the new HDD rather than the fan, although there could have been something in the fan making it louder. I can't hear my fan at all when it's around 2000 RPM.
     
  3. NZed macrumors 65816

    NZed

    Joined:
    Jan 24, 2011
    Location:
    Canada, Eh?
    #3
    But the stock hard drive and the OP's new HD has the same speed 5400rpm...
     
  4. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #4
    Sometimes you just get a noisy drive. It's not common, but it happens.
     

Share This Page