questmark before apple at startup

Discussion in 'MacBook Pro' started by 4now, Dec 15, 2008.

  1. 4now macrumors regular

    Joined:
    Sep 20, 2007
    #1
    Hi
    I upgraded my friend's hard drive in their MBP.
    I notice a box flash with a question mark in it - before the apple appears at start up.

    Does this mean there is a problem?

    There hasn't been a complaint of the computer's performance over the past week.

    thanks
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    Your OS is corrupt. Restore from Install Disk 1.
     
  3. Solemony macrumors 6502

    Solemony

    Joined:
    Nov 26, 2008
    Location:
    Wonderland
    #3
    Yeah, there were a couple of threads out there that describe the same problem as what you said here...It maybe your hard drive. But try booting it with the disk that comes with the computer.
     
  4. 4now thread starter macrumors regular

    Joined:
    Sep 20, 2007
    #4
    Can I use their retail copy of Leopard?
     
  5. youssefm macrumors 6502

    Joined:
    Oct 7, 2008
    #5
    yeah, if you're reinstalling the whole operating system over
     
  6. NC MacGuy macrumors 603

    NC MacGuy

    Joined:
    Feb 9, 2005
    Location:
    The good side of the grass.
    #6
    Have you tried doing a permissions verify and repair yet? I'd try that and if it didn't work download the 10.5.6 update and see if it stops then. I see this all the time when I swap HD's from one computer to another.
     
  7. 4now thread starter macrumors regular

    Joined:
    Sep 20, 2007

Share This Page