Quick controls on the xoom, anything like that for iPad?

Discussion in 'iPad' started by No1up, Mar 12, 2011.

  1. No1up macrumors regular

    Joined:
    Feb 7, 2009
    #1
    I really like what the xoom did with the quick controls, the more I play with the xoom the more I like it... I might get one when the price is right! For now, I really wanna find a web-browser that has something like quick controls on the xoom for the iPad.
     
  2. slopokdave macrumors member

    Joined:
    Mar 11, 2011
    #2
    I was looking for something similar. Mercury browser gestures are a decent substitute. The quick controls on the xoom are amazing.
     
  3. No1up thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #3
    I put my iPad 2 next to the xoom, if it was not for the dim xoom screen, I would take my iPad 2 back and get the xoom... Since my wife has the iPad 1 all my apple apps would still be useful to me when I need them..
     
  4. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #4
    I find it ironic that I just now learned about Quick Controls from an iPad forum. :eek:

    I was wondering why I had to scroll all the way up to get to the bookmarks. Thanks!
     
  5. No1up thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #5

    I'll teach you to use that xoom! Lol I really really like it. When the price drops I might buy it... Any work around the dim screen?
     
  6. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #6
    Yeah, turn up the brightness. :p

    Seriously, I've read that comment about the screens. I'm not sure where that comes from. I have both the iPad and Xoom next to each other at 50% brightness and one doesn't look dimmer than the other. When I set them both to auto, the Xoom does dim a little more.

    Those quick controls are nice, but I think there is a reason why they are under the "Labs" section. My browser fced on me every time I tried to insert a Smiley into this post. That just started happening now, so I turned off quick controls, rebooted, and now I'm back to normal. That feature needs a little more baking... :cool:
     

Share This Page