Quick Firefox and MacRumors question

Discussion in 'Site and Forum Feedback' started by firedept, Nov 14, 2013.

  1. firedept, Nov 14, 2013
    Last edited: Nov 14, 2013

    firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #1
    Can not seem to currently get MacRumors home page up properly. Only been last hour or so. It is working fine in Safari & Chrome. Is this due to the work being done by Arn. Thanks and photo post to show Firefox results.


    Think it is only the ad free page. Just went to ad free page in Chrome and got same results. Pretty sure it is the work being done on site. Correct me if I am wrong please. Thanks!
     

    Attached Files:

  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Yep, only for ad-free contributors. We're aware of it and working on it...thanks.
     
  3. Godzilla71 macrumors 6502a

    Godzilla71

    Joined:
    Aug 16, 2009
    Location:
    WA state
  4. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #4
    That's because you are not a MacRumors Contributor.
     
  5. firedept thread starter macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #5
    Thanks WildCowboy. Noticed it when I opened it up in other browsers and finally dawned on me that there were ads. When I went to add free in other browsers I received the same results as in Firefox.
     

Share This Page