Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

mac000

macrumors 6502a
Original poster
Sep 6, 2005
679
0
i remember being able to go to HD~NETWORK~MY NETWORKS then being able to click on the name of my iMac computer from my old iBook ( and vise versa) but i forget how to set it up on my new macbook. can someone please help

what exactly do i need to have tunred on/off (in sharing in syst. pref?) on both the macbook and imac to be able to mount each others HD/etc.

thanks people
 

MacBook'06

macrumors member
Jun 10, 2006
51
0
Cardiff, Wales
mac000 said:
i remember being able to go to HD~NETWORK~ then being able to click on the name of my iMac computer from my old iBook but i forget how to set it up on my new iMac! someone please help

what exactly do i need to have tunred on/ on both the macbook and imac to be able to mount each others HD/etc.

thanks people

you need to connect a firewire cable to each of your computers, reboot the computer you want to see on the other one and hold down 'T'.
For a more complete guide type in: "Transferring files between two computers using FireWire" in the help viewer (command ?) and it will tell you everything you need!
 

neomancer

macrumors newbie
Apr 18, 2006
8
1
I'm guessing that you want to be able to "share" documents between the two macs... well you have to "System preferences" and click on "Sharing". Under the "Services" click "Personal File Sharing" and all other services you want to activate. Then click on start sharing. When other computers try to acces your computer they must introduce a user name and password.
Hope this helps:)
 
  • Like
Reactions: Shubes

mac000

macrumors 6502a
Original poster
Sep 6, 2005
679
0
neomancer said:
I'm guessing that you want to be able to "share" documents between the two macs... well you have to "System preferences" and click on "Sharing". Under the "Services" click "Personal File Sharing" and all other services you want to activate. Then click on start sharing. When other computers try to acces your computer they must introduce a user name and password.
Hope this helps:)


thats exactly what I'm trying to do, but for some reason when i go to Servers~ on my macbook, i find no indication for an option to click on the name of my iMac computer, what gives?:confused:
 

Electro Funk

macrumors 65816
Dec 8, 2005
1,073
0
The Opium Garden
mac000 said:
thats exactly what I'm trying to do, but for some reason when i go to Servers~ on my macbook, i find no indication for an option to click on the name of my iMac computer, what gives?:confused:

assuming you have all computers connected to the network and powered on :p just click on your HD on the MB or iMac and then click on network... choose what comp you want to connect to and then type in the user name and pw for the computer that you want to connect to... :)
 

Attachments

  • Picture 1.jpg
    Picture 1.jpg
    227.3 KB · Views: 1,566

Thanatoast

macrumors 65816
Dec 3, 2002
1,007
177
Denver
Sometimes there is a short (or not so short) delay between the time that you opent he Network window and the time all the computers appear. Give it a minute or two and see if it magically shows up. This has happened to me a few times.
 

mac000

macrumors 6502a
Original poster
Sep 6, 2005
679
0
Electro Funk said:
assuming you have all computers connected to the network and powered on :p just click on your HD on the MB or iMac and then click on network... choose what comp you want to connect to and then type in the user name and pw for the computer that you want to connect to... :)


ok so personal file sharing is enable on both the iMac and the MacBook. I can connect to the MacBook from the iMac, BUT i cannot connect to the iMac from the MacBook. there is just no name under SERVERS~ or MY NETWORK~

and both have been enabled for hours... :-(
 

neomancer

macrumors newbie
Apr 18, 2006
8
1
Check if AppleTalk is active on both your computers. To do this go to "System Preferences" and choose "Network" then select "Built-in Ethernet" from the "Show" menu (or "AirPort" if your using a wireless connection). Now select the "AppleTalk" tab. Check if "Make AppleTalk Active" is selected, if not select it. I hope this cures your problem :)
 

neocell

macrumors 65816
May 23, 2005
1,073
2
Great White North
copy down the afp:// address that shows up in System Preferences once you enable sharing (at the bottom of the window). Type this into Safari on your other computer. Everything should then work
 

Electro Funk

macrumors 65816
Dec 8, 2005
1,073
0
The Opium Garden
mac000 said:
ok so personal file sharing is enable on both the iMac and the MacBook. I can connect to the MacBook from the iMac, BUT i cannot connect to the iMac from the MacBook. there is just no name under SERVERS~ or MY NETWORK~

and both have been enabled for hours... :-(

is the firewall enabled on you MB? try turning it off and then see if it appears...
 

Shubes

macrumors newbie
Dec 29, 2011
4
0
I'm guessing that you want to be able to "share" documents between the two macs... well you have to "System preferences" and click on "Sharing". Under the "Services" click "Personal File Sharing" and all other services you want to activate. Then click on start sharing. When other computers try to acces your computer they must introduce a user name and password.
Hope this helps:)

As simple (and obvious!) as your solution seems, that solved my issue. I recently updated both my iMac and Macbook Air to El Capitan, and never thought to look in System Preferences to see why they wouldn't "see" each other. Your solution was quick and easy, and got my Macs talking again.

Thanks for sharing even the obvious with those of us who have a tendency to overlook it at times. :)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.