quick ichat question

Discussion in 'Mac Basics and Help' started by jwassel, Nov 17, 2008.

  1. jwassel macrumors member

    Joined:
    May 30, 2008
    #1
    if i leave my computer and it goes to sleep, my ichat automatcially turns my away message to "Away"....

    how can i disable this so it doesnt automatcially put up an away for me?

    thanks
     
  2. dotdotdot macrumors 68020

    Joined:
    Jan 23, 2005
    #2
    If your computer is asleep, you're going to want your status on away or else people will IM you and wonder why theres no response. However, there is either a plugin (which I forget the name of but I believe is called Chax or something) or built-in functionality that always sets you back to Available when you return from sleep.

    That plugin might also have the option to disable going away.
     
  3. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #3
    When your computer goes to sleep mode, it turns off wireless. iChat will resume the connection, but sets your account as away.
     
  4. mynameisraj macrumors 6502

    Joined:
    Nov 14, 2008
    Location:
    Boulder, Colorado
  5. isethx macrumors regular

    Joined:
    Aug 14, 2008
    #5
    so i guess i have a dumb question

    your mac goes to sleep... ichat goes to away... your wireless goes off


    so can people leave you messages or is away more like signed off?
     

Share This Page