Quick internet connection question

Discussion in 'Windows, Linux & Others on the Mac' started by akkkmed, Aug 25, 2010.

  1. akkkmed macrumors 6502

    Joined:
    Apr 3, 2010
    #1
    I have Windows 7 x64 installed via Boot Camp. It's been on here for a month now, but I haven't used it because it can't connect to the internet.

    First off, YES, I installed the OS X drivers already.
    W7 can see my router (and other routers), but it can't connect. I have tried disabling the wireless card, uninstalling the driver, etc. Nothing works.

    Help please? I would much appreciate it!
     
  2. akkkmed thread starter macrumors 6502

    Joined:
    Apr 3, 2010
    #2
    Can anyone please help me? I really need this up and running.
     
  3. davelanger macrumors 6502a

    Joined:
    Mar 25, 2009
    #3
    \

    Did you try using ethernet to see if you can connect to a wired connection?
    Also what do you have for internet? If you have comcast did you try using their install disc to set up the internet?
     
  4. akkkmed thread starter macrumors 6502

    Joined:
    Apr 3, 2010
    #4
    I have not tried ethernet yet, but I will right now.
    We have AT&T UVerse. Every other computer has always worked fine.
     
  5. akkkmed thread starter macrumors 6502

    Joined:
    Apr 3, 2010
    #5
    Ethernet works fine.

    I'm going to go ahead and install Windows XP Pro instead. I don't care about features, and I have XP lying around anyways.

    Thanks anyways...
     
  6. akkkmed thread starter macrumors 6502

    Joined:
    Apr 3, 2010
    #6
    I properly removed Windows 7 using Boot Camp Assistant.

    I just tried running the Boot Camp assistant to install XP now. It tries to make the partition, but it says it can't move some files. It says format my main (OS X) partition, reload my data, and then try again.

    What's going on??? Thank you!

    [​IMG]
     

Share This Page