Quick question about updating to 4.3.3

Discussion in 'Jailbreaks and iOS Hacks' started by stephen1108, Jul 31, 2011.

  1. stephen1108 macrumors 65816

    Joined:
    Sep 30, 2007
    #1
    I'm currently on an iPhone 4 and I have iOS 4.2.1 running on it. Now I have my SHSH Blobs saved, but would they work on me updating to 4.3.3 since Apple is no longer signing that update? I don't wanna update to 4.3.5 because then I'm gonna lose my jailbreak and only God knows when it'll be available to jailbreak again.

    And I've read several topics on this, but I just want a clear answer on this, please help me out here :)
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #2
    If u have blobs for 4.3.3 then yes u CAn.
    The motive of saving shsh blobs is to allow u to downgrade/upgrade to a firmware even when apple stops signing them ;)
     
  3. stephen1108 thread starter macrumors 65816

    Joined:
    Sep 30, 2007
    #3
    OHHHH ok!! Thanks for that tip, so I guess I'm sticking with my current software until the latest one of Jailbreakable. Thank you again :)
     

Share This Page