Quick question & My experience - almost first in line!

Discussion in 'iPhone' started by KMK420, Jul 11, 2008.

  1. KMK420 macrumors member

    Joined:
    Jul 9, 2008
    #1
    Well, to put it the easiest way....the mall here (South Hills Village - in Pittsburgh, PA) has about 5 different entrances. Only 2 were supposed to be used to allow customers in to stand in line for the iphone..

    Well, due to an old person inadvertently letting the door open on one of the "unauthorized" entrances, it allowed like 30 people to get in earlier (including me!) security didnt tell us about the specific entrances, and they were standing with us.

    Long story short we got in line, and this fat guy with a really, really red face began causing a problem because he was afraid he wasn't going to get his 16Gig black. Started threatening people, threatened some people i was standing with at which point i told this dude to back down (i'm not huge, but i can DEF hold my own and he knew that) and he kept running his mouth but eventually backed off the people, he complained to security and staff that he wants to be first in line.

    Nobody moved. He was sent to his original spot in line.

    Good news, got my 8Black, but i'm a newbie to this phone. Phone calls and texts are working, but when i open safari i get a "Safari can't open this web page because it is not connected to the internet"...

    I thought when you DON'T use wi-fi that the phone will go over the 3G network? 3G is enabled...but no web sites will come up. Am i missing something easy or is this a problem? Been on hold with att for 15+ mins right now..
     
  2. Stardotboy macrumors regular

    Joined:
    Jan 30, 2008
    Location:
    Manchester, UK
    #2
    There is something amusing about the thought of someone hyperventilating and threatening people due to the fear of not getting the 16Gb black iPhone. Some people really need to get some perspective.

    Hopefully when he does unwrap it he'll find out he's got a yellow screen - in light of the comments so far this is probably quite likely!

    As for your internet issue, I know it sounds obvious but have you tried turning the phone off and on again? Whenever I've had this kind of problem it's always fixed it for me.
     
  3. KMK420 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #3
    the 3rd power cycle did it!

    my screen looks fine, i hope his turns RED. BLOOD RED
     

Share This Page