Quick question re: 1.1.1 firmware file

Discussion in 'Jailbreaks and iOS Hacks' started by zub3qin, Nov 16, 2007.

  1. zub3qin macrumors 65816

    zub3qin

    Joined:
    Apr 10, 2007
    #1
    I have 1.0.2
    I wanted to go to 1.1.1 and then hacktivate and jailbreak (not unlock). Just using my iPhone as a phoneless-iPod/PDA.

    The problem is that I can't get the 1.1.1 firmware anymore since iTunes is only offering me 1.1.2

    I see that there is a iPhone1,1_1.1.1_3A109a_Restore.ipsw.zip.download
    file which is used by people that have 1.1.2 and want to downgrade to 1.1.1

    But is this is ths exact same file that would be needed if I wanted to go from 1.0.2 UP to 1.1.1?

    Thanks!
     
  2. growltiger macrumors newbie

    Joined:
    Nov 17, 2007
    #2
    Firmware post only takes me to 1.1

    Sad but I need to get to 1.1.1 and the posted firmware only goes as far as 1.1. Any ideas on how to get to the next level?
     
  3. HA5TY macrumors member

    Joined:
    Jun 29, 2007
  4. dsgorham macrumors newbie

    Joined:
    Nov 18, 2007
    #4
    Where?

    Where is that file you are mentioning?
     
  5. macattack87 macrumors member

    Joined:
    Nov 14, 2007
    Location:
    Jersey
    #5
    yes its the same file, download that 1.1.1 make sure to rename it so it ends in

    _restore.ipsw

    then option click on the restore tab in itunes and restore from that file
     
  6. beorning macrumors newbie

    Joined:
    Nov 19, 2007
    #6
    Sorry for the total n00b post, but I can't find any details after long search.

    I have d/l'd the .ipsw for 1.1.1 but it only shows up as a folder. I tried d/ling from a few different sources - including apple's own site.

    When I option click restore, it wants me to pick a file for the restore, but I can't select the folder.

    How do i turn the .ipsw to a package or whatever needed to be able to select it in the restore?

    running Mac OS X 10.4.10 on a MacBook

    *********************
    edit
    Well - I knew it was n00bish - and 30 minutes after this post I found out that you have to change the extension of the file. Delete the .zip and you're left with a .ipsw and it works like a charm.

    Thank You Ms Zimmerman for teaching me to read :D
     
  7. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #7
    I'm in the same situation. Have 1.0.2 hacked and want to go to 1.1.1 and rehack (not unlock).

    Zub - did you have to "revirginize" or "restore via itunes" prior to trying to get to 1.1.1?

    Also - anyone have an answer to the above so we can load the 1.1.1?
     
  8. albinoAZN macrumors regular

    Joined:
    Nov 19, 2007
    #9
    I think you have to option click on update, not restore.
     
  9. Cave Man macrumors 604

    Cave Man

    #10
    Make sure you uncheck "Open safe files" in Safari's general preferences before downloading the 1.1.1 firmware, otherwise it will be unzipped and broken. Re-zipping will not fix it. Then start your iPhone in recovery mode (power+home for 15", then release power while holding home), then connect to your Mac and launch iTunes. When the phone is found, option-click the Restore button and find the zipped 1.1.1 firmware file.
     
  10. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #11
    Jumping in with a question.... Today I restored and activated to AT&T. I've been unable to downgrade to 1.1.1 whereas I previously was successful on 2 phones. I get the 1015 error. My phone just won't accept 1.1.1 for some reason anymore.

    The only instructions I see for 1015 error is to install iNdependence. But I've never had to use it before. My phone is in a constant recovery mode and I don't know how to get 1.1.1 back on it. Did the activation to AT&T 'do' something to disable my ability to get 1.1.1? I want to use Jailbreakme again.
     
  11. projectrally macrumors newbie

    Joined:
    Dec 23, 2007
    Location:
    Portland, Maine
    #12
    sorry to revive a dead thread, but i've got a question. Running itunes 7.5, i can't seem to get this to work. I've downloaded the 1.1.1 firmware, renamed the zip file correctly, and done the update. When it completes, i get the 1015 error just like everything says i should, but then i still get the "please restore" screen, and I can't do anything. I've tried this a few times, always with the same result. Any solutions?
     
  12. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #13
    go to my site and read the guide

    web.mac.com/brandch
     

Share This Page