Quick Question

Discussion in 'iPod touch Hacks' started by chadtr, Mar 8, 2008.

  1. chadtr macrumors newbie

    Joined:
    Mar 3, 2008
    #1
    I have had problems wit Summerboard working on 1.1.3 jbipod. i've installed all the patches and fixes with no luck. i turned on ssh and ftp'd into it and reset permissions myself like this:
    "you have to change the permissions under:

    Systems/Library/CoreServices/SpringBoard.app

    Then when you get there, you have to select all of the files NOT in folders, highlight EVERYTHING, NOT in a folder. Then right click, and go into properties. The permission code is 755, you will see a little box where you can type this in. click ok, and it will do it's thing, then restart."

    so i did this with no problem and restarted and the apple logo came up, then the macromedia loading circle and there is sat. i waited about 15 minutes then left it at home and went to a friends house. the question is....should it take that long to restart and apply the permissions? i repermissioned a good bit of files but, i didn't know if it was supposed to take that long. i guess if it's broke i'll just have to rejailbreak, but i was just wondering. thanks.
     
  2. donaldj macrumors 6502

    donaldj

    Joined:
    Feb 26, 2008
    Location:
    Ontario, Canada
    #2
    Permission changes should be instantaneous. You've got something else working against you there.

    Also, I recall something about changing some files permissions to 644...not all of them thought. I may be off on a totally differnt thing though.
     
  3. chadtr thread starter macrumors newbie

    Joined:
    Mar 3, 2008
    #3
    thanks man. yeah, i think im going to just have to rejailbreak it. this sucks.
     
  4. chadtr thread starter macrumors newbie

    Joined:
    Mar 3, 2008
    #4
    im now getting an error stating an error has occured when trying to restore through itunes. looks like its a trip to the mac store for me tomorrow.
     
  5. allbrokeup macrumors 6502

    Joined:
    Mar 6, 2008
    Location:
    Melbourne, Australia
    #5
    Put it into Recovery if it isnt in it first. (Power and Home Button until the Apple Logo appears....IMMEDIATELY let go of the power button when Apple appears but hold Home until Connect to iTunes shows up.)

    Shove it into iFuntastic (for Mac OS X), click Exit Recovery/Reboot. THEN restore with iTunes.

    Oh and it wouldnt hurt to redownload 114 either. As they can become corrupted after extensive use.

    For Windows, use iPHUC. Open iPHUC up in Command Prompt after 'cd' ing to the folder where you downloaded it to. type 'cmd fsboot' (without quotes) and watch your iPod return to normal.

    Hope this helps you.

    allbrokeup.
     
  6. chadtr thread starter macrumors newbie

    Joined:
    Mar 3, 2008
    #6
    well I tried to do this but I couldn't get it to work on vista. Tried again on xp and restored to 1.1.1 with no problems. Everything works fine with this ver. so I'm just going to stick with it.
     

Share This Page