• Did you order new AirTags? We've opened a dedicated AirTags forum.

troop231

macrumors 603
Original poster
Jan 20, 2010
5,743
465
I did this in Firebug to make the screenshot. This would be a nice, handy feature to have under the Quick Links, IMO. Let me know if this is a reasonable request and easy enough to implement. Thanks! :)

5yYF2KS.png
 
Last edited:

Intell

macrumors P6
Jan 24, 2010
18,912
433
Inside
How is this different than clicking on Your Notifications and clicking Quote Notifications?
 
Comment

Intell

macrumors P6
Jan 24, 2010
18,912
433
Inside
The amount of clicks and mouse movement to still get to that page from the current setup is no different. You can still get to Quote Notifications when it shows as zero. Having it in the quick links is no different at all.
 
Comment

troop231

macrumors 603
Original poster
Jan 20, 2010
5,743
465
The amount of clicks and mouse movement to still get to that page from the current setup is no different. You can still get to Quote Notifications when it shows as zero. Having it in the quick links is no different at all.

Actually, it'd be one less click and a heck of a lot less scrolling.
 
Comment

troop231

macrumors 603
Original poster
Jan 20, 2010
5,743
465
No less clicks for me and no extra scrolling. *mouseover Your Notifications* *click Quote Notifications* Nothing extra.

Good for you... that's not my point once again. I'm able to see the quotes in the thread when I refresh it manually, and the notifications should clear out automatically before they trigger so I don't have to click on Quick Links, then click Edit signature, then scroll to the bottom and click on Quote Notifications underneath 'miscellaneous' on the left hand side, hence my point again for adding it under Quick Links.
 
Last edited:
Comment

troop231

macrumors 603
Original poster
Jan 20, 2010
5,743
465
If your end goal is to get to that page (this one https://forums.macrumors.com/profile.php?do=quotenotifications) do what I posted. Minimal clicks and no scrolling needed. Even if the count shows as zero in the Your Notifications drop down, you can still click it and be taken to that page. No need for a link under Quick Links when there's already a quick link on every page.

The only problem is I don't have a Your Notifications option, as I'm faster than the system can trigger that appearing, but when I manually go to: https://forums.macrumors.com/profile.php?do=quotenotifications

The new notifications are there, hence the reason I go there to 'clear' them if you will so the system won't show me them later. :)
 
Comment

Intell

macrumors P6
Jan 24, 2010
18,912
433
Inside
If you don't have the option as seen in the screen shot, your browser may not support the menu in the correct way or you may have Javascript turned off.
Pending.png
 
Comment

troop231

macrumors 603
Original poster
Jan 20, 2010
5,743
465
If you don't have the option as seen in the screen shot, your browser may not support the menu in the correct way or you may have Javascript turned off.
View attachment 448176

That's not what I'm saying. Yes I have that option once the site 'triggers' that I have a notification, but it turns out I find the notifications myself way before the website notifies me, hence me having to go here manually https://forums.macrumors.com/profile.php?do=quotenotifications

I'm not very good at explaining things via the internet lol :eek:
 
Comment

Intell

macrumors P6
Jan 24, 2010
18,912
433
Inside
That option is always there, regardless if there is a quote notification or not. The link will always be there, nothing needs to be triggered for it to appear. If you don't always see it, your browser doesn't support it or Javascript is turned off. Try it with a different browser or a different computer.
 
Comment

troop231

macrumors 603
Original poster
Jan 20, 2010
5,743
465
That option is always there, regardless if there is a quote notification or not. The link will always be there, nothing needs to be triggered for it to appear. If you don't always see it, your browser doesn't support it or Javascript is turned off. Try it with a different browser or a different computer.

Hmm, it's not there for me in Safari or Firefox (On Mavericks) All it says is: Private Message instead.

Screenshot:

Ow2HbRQ.png
 
Comment

Intell

macrumors P6
Jan 24, 2010
18,912
433
Inside
Let's revisit my previous posts:
Intell said:
If you don't always see it, your browser doesn't support it or Javascript is turned off. Try it with a different browser or a different computer.

I see it with Chrome, IE 5.1 and 9, Firefox, Safari 5 and 6, Classilla, and iOS Safari.
 
Comment

troop231

macrumors 603
Original poster
Jan 20, 2010
5,743
465
Let's revisit my previous posts:

I see it with Chrome, IE 5.1 and 9, Firefox, Safari 5 and 6, Classilla, and iOS Safari.

Browsers are stock so it wouldn't be turned off. Edit: Doesn't work in Chrome either (just downloaded it)
 
Last edited:
Comment

SandboxGeneral

Moderator emeritus
Sep 8, 2010
26,482
9,999
Detroit
Hmm, it's not there for me in Safari or Firefox (On Mavericks) All it says is: Private Message instead.

Screenshot:

Ow2HbRQ.png

You will only see what Intell posted a picture of when you have an available Quote Notification. When there are no new notifications, all you see is Private Messages.
 
Comment

troop231

macrumors 603
Original poster
Jan 20, 2010
5,743
465
You will only see what Intell posted a picture of when you have an available Quote Notification. When there are no new notifications, all you see is Private Messages.

And that's my point once again, the site doesn't trigger them fast enough.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.