Quick Text replies in Spanish?

Discussion in 'Apple Watch' started by AMTYVLE, Oct 21, 2016.

  1. AMTYVLE macrumors regular

    AMTYVLE

    Joined:
    Sep 23, 2014
    Location:
    Treasure Coast, Florida
    #1
    I've been seeing the past few times, when I get a text message and I go to use one of the quick replies on my AW, they come up in Spanish! Has anyone else ran in to this issue? In order for me to get them back in English, I have to open the Apple Watch app on my iPhone and close it (doesn't make sense, I know). But it works. Think its just an watchOS bug?
     
  2. testcard macrumors 68030

    testcard

    Joined:
    Apr 13, 2009
    Location:
    Middle England
    #2
    Force Touch when in the message to change language
     
  3. recoil80 macrumors 68000

    Joined:
    Jul 16, 2014
    #3
    testcard is right, you can force touch and change language.
    But it doesn't explain your problem. Do you have a Spanish keyboard set on your iPhone?
     
  4. AMTYVLE thread starter macrumors regular

    AMTYVLE

    Joined:
    Sep 23, 2014
    Location:
    Treasure Coast, Florida
    #4
    No Spanish keyboard. When I force touch language on AW, the only option is English.
     
  5. Ruja macrumors regular

    Ruja

    Joined:
    Sep 11, 2016
    #5
    I think it's a good time to learn a new language
     
  6. recoil80 macrumors 68000

    Joined:
    Jul 16, 2014
    #6
    I can see two languages because I have italian and english keyboard on the iPhone.
    I don't know why Spanish is selected as the default language in your Watch
     
  7. recoil80 macrumors 68000

    Joined:
    Jul 16, 2014
    #7
    It happened to me yesterday! But only once, spanish replies appeared on top (then I scrolled down and saw english answers). I used scribble to reply and the following message italian and english appeared as usual.
    Let's see if the new version released today solves the bug
     
  8. silvermx5 macrumors member

    Joined:
    Jun 13, 2013
    #8
    I think that it has nothing to do with the languages. I have 3 languages keyboards installed, Portuguese, English, Spanish on my iPhone. Portuguese is iPhone default language.

    On my AW, at times i had when pressing hard on AW2 screen "select language" , 2 options appeared "Portuguese" and "English", that allowed me to use Scribble (by selecting English). AW 2 default language is portuguese.

    After several restarts, "set language" on the AW itself and on the AW app on iPhone, the 2 option languages has gone, and now only portuguese appears and scribble has gone for good.

    I've tried to replicate to get the 2 option language back again and get Scribble back, but with no luck.

    So I assume it was a bug from OS3 (very nice bug)
     

Share This Page