Quicklook not working on some .mov's

Discussion in 'OS X Mavericks (10.9)' started by BrandoFiasco, Oct 23, 2013.

  1. BrandoFiasco macrumors member

    Joined:
    Jan 28, 2011
    Location:
    Santa Monica, California
    #1
    I noticed that Mavericks quicklook no longer plays my PNG codec mov's...seems like a pretty standard codec. They still play when opened, but using quicklook I just get a VLC icon and a zero kb info image. Is anyone else having this issue and/or can play these? I really need this feature :(
     
  2. Kobayagi macrumors 6502a

    Kobayagi

    Joined:
    Dec 18, 2012
    #2
    I read earlier someone said .mp4 was not working, it's working fine for me. But .avi won't play in preview.
     
  3. BrandoFiasco thread starter macrumors member

    Joined:
    Jan 28, 2011
    Location:
    Santa Monica, California
    #3
    Anyone else having this problem and/or knows why these movs dont play :(
     
  4. beargulch macrumors newbie

    Joined:
    Feb 19, 2012
    Location:
    Northern California
    #4
    Quick look doesn't play .mp4s for me

    When I try to play a .mp4 file in Mavericks Quick Look, it doesn't play and has the words "zero KB" below the title. If I double-click on it, it plays fine in the current version of Quicktime, as well as in Quicktime 7.
     
  5. rharder macrumors newbie

    Joined:
    Jun 21, 2002
    #5
    Reproducible for me:

    • Import iPhone 5 HD video clip.
    • Open in QuickTime Player 7 (not X) and export MP4 with "Passthrough" for video and audio.
    • *spacebar* for QuickLook shows file icon and the size "Zero kb."
    • Opening in Quicktime Player (X) causes QT to "convert" the file, and the subsequent .mov file plays.
    • Opening in Quicktime Player 7 works fine.

    Looks like Apple broke QuickTime again with Mavericks.

    -Rob
     

Share This Page