QuickPwn 2.2 crashes on Windows

Discussion in 'Jailbreaks and iOS Hacks' started by Rakker, Nov 23, 2008.

  1. Rakker macrumors newbie

    Joined:
    Nov 23, 2008
    #1
    Hello,

    I have a MacBook (late 2008), and because of that I want to upgrade my iPhone 2G 2.1 on the Windows XP PC of my parents. But when I download QuickPwn 2.2 for Windows, it keeps crashing! It does the same on my virtual Windows XP (VMware Fusion).

    What can I do?!

    Thanks!
     
  2. Xai macrumors member

    Joined:
    Oct 14, 2007
    #2
    You cant use Quickpwn in a virtual setting. Redownload quickpwn and use that instance and when it gets after the 30 seconds keep holding the home button down
     
  3. Rakker thread starter macrumors newbie

    Joined:
    Nov 23, 2008
    #3
    But it doesn't work on the Windows PC either. When I start QuickPwn, Windows just says that I can send an error report to Microsoft. There's nothing more I can do...
     
  4. staccato83 macrumors 6502a

    staccato83

    Joined:
    Sep 9, 2008
    Location:
    Las Vegas
    #4

    I have the same problem in Vista. I downloaded quickpwn, unzipped it, clicked on it to open it and then I just get an error message and it asks me if I would like to try debugging the program. So I try to debug and that doesnt work either.

    Seriously getting irritated...
     
  5. Xai macrumors member

    Joined:
    Oct 14, 2007
    #5
    Have you tried downloading another copy of it?

    Also did you update or restore to 2.2?
     
  6. Rakker thread starter macrumors newbie

    Joined:
    Nov 23, 2008
    #6
    I've got it! QuickPwn didn't work because iTunes wasn't installed on the PC.
     
  7. o8er0n macrumors newbie

    Joined:
    Jun 19, 2007
    #7
    This worked for me. Thank you!
     
  8. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #8
    Just close iTunes, open QuickPwn, and connect your iPhone. then follow the on screen instructions, it should be fine. :D
     
  9. jwburgardt macrumors newbie

    Joined:
    Jan 14, 2009
    #9
    similar problem

    ok so i have windows xp, and when i try to download quickpwn 22-1.zip, it downloads and everything, but the icon is just a .zip file so i try to just run it anyway and it gets me a .NET framework error message....anyone know what i can do?
     
  10. manusarswat macrumors newbie

    Joined:
    Jan 21, 2009
    #10
    I am facing the same error. I download quickpwn 2.2 on a Windows XP machine with SP3. It's a zip file, so I extract it using winzip. Two files are extracted, one .exe and another is a readme file. When I double click on the .exe file to install quickpwn 2.2, it gives me an error saying the send the error report. Nothing happens. I know this software has worked for other people. I have tried to download the software from different sites and to different machines, but same results. Any help would be greatly appreciated.

    Manu
     
  11. mikew228 macrumors newbie

    Joined:
    Jan 22, 2009
    #11
    what i did for xp was that i dled .net framework 3.5. installed,restart and quickpwn 2.2 worked.
     

Share This Page