QuickPwn doesn't support my firmware??

Discussion in 'Jailbreaks and iOS Hacks' started by coolbreeze06, Dec 1, 2008.

  1. coolbreeze06 macrumors newbie

    Joined:
    Nov 30, 2008
    #1
    Quick version of the story...

    My old 2G iPhone (Unlocked/Jailbroken) broke...I took it into Apple...and they gave me a new 2G iPhone. It has 2.1 firmware on it.....when I tried to use quickpwn v2.0 it said we are sorry we don't support your firmware.

    Help!

    I am with Tmobile - iTunes 8.02
     
  2. mohicanspap macrumors regular

    Joined:
    Jul 19, 2008
    #2
    Why dont you try pwnage tool?
     

Share This Page