Quickpwn doesn't work

Discussion in 'Jailbreaks and iOS Hacks' started by jwa898, Feb 22, 2009.

  1. jwa898 macrumors member

    Joined:
    Aug 12, 2007
    #1
    Hey All,
    Whenever I attempt to use quickpwn on my iPhone I go through all of the steps and it says it worked and is going to reboot; however, it stays on the apple logo for a while and then the iPhone just turns off. I can reboot the iPhone no problem without doing a restore, and the iPhone works just fine but is not jailbroken. I have restored the iPhone but I restore to a backup because I don't want to lose my text messages, has anyone else experienced this or does anyone have any ideas on how to fix this?

    Thanks in advance for the help,
    Wade
     
  2. jw12345678 macrumors member

    jw12345678

    Joined:
    Jan 28, 2009
    Location:
    UK
    #2
    This is the same problem I had, and it seemed to be that the jailbreaking process got stuck if I had anything like apps, contacts, etc. installed on the phone. To get it to work I had to restore the iphone as a new phone in itunes, then jailbreak and then reinstall my stuff from a backup. Can't remember if this destroyed my text messages, but I think it probably did.

    Good Luck!
     
  3. jwa898 thread starter macrumors member

    Joined:
    Aug 12, 2007
  4. superspud macrumors regular

    Joined:
    Dec 6, 2007
    #4
    what computer are you attempting to jailbreak with? if you have leopard did you get the "DFU fix"?

    i jailbroke my iphone per quickpwn / youtube instructions and it only took 5 minutes, worked first time
     
  5. jwa898 thread starter macrumors member

    Joined:
    Aug 12, 2007
    #5
    No, where can I get the DFU fix?

    Edit: It appears to be going into DFU mode
     
  6. RangerLG macrumors newbie

    Joined:
    Feb 20, 2009
    #6
    The 2G iPhone has to be restored prior to jailbreaking. 3G takes a little more effort to preserve the baseband.
     
  7. jwa898 thread starter macrumors member

    Joined:
    Aug 12, 2007
    #7
    I just jailbroke my iPhone on Windows, and I didn't have to restore
     
  8. superspud macrumors regular

    Joined:
    Dec 6, 2007
    #8
    youtube iz ur friend
     
  9. jwa898 thread starter macrumors member

    Joined:
    Aug 12, 2007
    #9
    It wasn't going into DFU mode on the mac and instead of fixing it on the Mac I just did it on windows and it worked.
     
  10. upaymeifixit macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
    #10
    It's hard isn't it?

    I had the same problem. It took me three days to figure it out.

    You need to download two Drivers from apple. The 10.5.5 and 10.5.6. Here is the page. Or you can download 10.5.5 and 10.5.6 directly. Just to let you know you will need a developer account which is easy to create.

    10.5.5 is the v 315.4.1 and 10.5.6 is the v 327.4.0. Right now you probably have the 10.5.6. So you will need to install 10.5.5 while Jailbreaking/Updating. Here is the problem I had, I thought I was done. My Time Machine Backup drive didn't work! So in order for everything else to work safely you need to re-install the 10.5.6 driver.

    Let me know if it works! I love hearing about peoples success!

    ------------ -------------
    Two weeks Macbook Air
    since the iPhone 3G
    Jailbreak! and others
     
  11. nimplip macrumors newbie

    Joined:
    Apr 12, 2009
    #11
    heeeeeeeeeeeeeeeelllllllllllp

    i dowloaded the application to fix it and i accidently denied the rebooting does anyone know how to fix that please tell me
     
  12. Lightbrazer macrumors member

    Joined:
    Jul 27, 2008
    #12
    I had the exact same problem so instead of using quickpwn I just used the regular one. It has both advanced mode and easy mode. Just run easy mode it's nearly the same as quickpwn but it works.
     

Share This Page