Quickpwn - hanging on final step

Discussion in 'Jailbreaks and iOS Hacks' started by gadgetdad, Oct 10, 2008.

  1. gadgetdad macrumors 6502a

    gadgetdad

    Joined:
    Sep 10, 2007
    Location:
    On my iPhone
    #1
    :confused:I have been very successful in jailbreaking my 3g until this week. For the life of me I can't seem to get past the final step as seen here -http://www.iclarified.com/entry/index.php?enid=1842

    I get the message on my Mac for step 14 and see the iPhone flashing the data and then restarts. However it just hangs on the apple or pineapple logo. About every 3-4 minutes it vibrates but nothing happens. I have waiting 10, 20 minutes or more each time. Tried doing nothing, tried unplugging after 15 minutes and restarting but nothing is working and I end up having to restore in itunes.

    Any ideas?
     
  2. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #2
    Apple logo of death :/. you have to restore .
     
  3. gadgetdad thread starter macrumors 6502a

    gadgetdad

    Joined:
    Sep 10, 2007
    Location:
    On my iPhone
    #3
    But it has happened 3 times of the 3 times I have tried it this week. That is the odd thing. Did they change the software recently? It worked when I did it the day it came out.
     
  4. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #4
    I had the same issues before, but then I tried to sync applications after I quickpwn as oppose to prior. Give that a shot, I think having applications on the phone run into issues with QuickPwn.
     
  5. gadgetdad thread starter macrumors 6502a

    gadgetdad

    Joined:
    Sep 10, 2007
    Location:
    On my iPhone
    #5
    That was it, Thank you CocoaPuffs. I unsynced my apps, and the QuickPwn worked fast and perfect. Hopefully the Dev Team can get that little bug fixed for 2.2.
     

Share This Page