quickpwn not working?

Discussion in 'Jailbreaks and iOS Hacks' started by lakaiordie, May 22, 2009.

  1. lakaiordie macrumors 65816

    Joined:
    Jun 17, 2008
    #1
    ive tried it 3 times now. ive done everything right. followed all the directions, and its still not working. my phone is at the boot logo now and is sitting there.
    ive done this before and it worked fine. but now it doesnt wanna work.
     
  2. Rubalkalra macrumors newbie

    Rubalkalra

    Joined:
    Apr 29, 2009
    #2
    Use this..

    Hi,

    If you are using windows, then you have to start three services. These are messenger, terminal, and telnet. To start these services go to control pannel -> administrative tools -> service.

    I hope this will work. I have failed three time with jailbreaking my Iphone 3G. Then I use this method and it works.

    Thanks!
     
  3. johndoe588 macrumors regular

    Joined:
    Apr 27, 2007
    Location:
    Upstate New York
    #3
    Exactly the same thing here. I've jailbroken my 1st gen iPhone several times in the past, this is the first time I've had problems. This is with a MBP.

    John B.
     

Share This Page