QuickPwn Quick question...

Discussion in 'iPod touch Hacks' started by Nabby, Oct 16, 2008.

  1. Nabby macrumors regular

    Joined:
    Jul 10, 2008
    #1
    I have a quick question on QuickPwn.

    I've got an 8 GB iPod Touch with the 2.1 firmware. I am using QuickPwn, and it all seems to work until the last step, when it says it is modifying my device, it will take a while, etc. My iPod screen is blank (bright white) for quite sometime (10 minutes+). The screen finally goes black and the iPod shuts off. It won't reboot by itself, but I can restart it. At that point, it returns to a normal bootup, as if nothing happened.

    Am I missing something? Any ideas?

    Thanks!

    Nabby
     
  2. Nabby thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #3
    Think I got it working

    Thanks for the tip. I still couldn't get it to work.

    I had been attempting this on my secondary mac, and old Powerbook G4. I finally just copied the files to my main machine (a newer iMac) and it seems to be doing the process now. I am seeing different icons flash on the screen, rather than just the white screen.

    Thanks.

    Nabby
     
  3. Nabby thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #4
    Finally worked...

    Well, even after switching to the newer Mac, I did need to use the Pwnage 2.1 tool and that method ultimately worked for me.

    Thanks for the assistance.

    Nabby
     
  4. RRutter macrumors 6502

    Joined:
    Jan 1, 2008
    Location:
    Austin, TX
    #5
    Glad you got it working, and glad people were helping out - because they were also helping me out; I had the same problem, but with an iPhone. Thanks everyone!
     

Share This Page