quickpwn(windows) crashing - need help plz

Discussion in 'Jailbreaks and iOS Hacks' started by dial up pro, Jan 1, 2009.

  1. dial up pro macrumors newbie

    Joined:
    Jan 1, 2009
    #1
    i am trying to get quickpwn to run and it keeps refusing, on my main XP desktop, it gives the error message of "the application failed to initialize properly (0xc0000135)"

    So then i tried it on an XP laptop and got the error message of this program has encountered a problem and needs to close, and you can choose to send an error report to microsoft.

    Lastly i tried it on a vista laptop and it would tell me that it wasnt installed correctly, it wasnt compatible, or that DEP blocked it.

    i know this is a mac forum but, i was just hoping someone might be able to help.
     
  2. iObama macrumors 6502

    iObama

    Joined:
    Nov 16, 2008
    Location:
    SF
    #2
    Try and close iTunes if it's open. This worked for me.
     
  3. sdsvtdriver macrumors 65816

    Joined:
    Jul 31, 2008
    Location:
    Southern California
    #3
    download microsoft .net framework 3.5 and install it.
     
  4. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #4
    Are you 100% sure you've got the Windows version of QuickPwn2.2? Make sure you downloaded it from a link the Dev Team give out.
     
  5. dial up pro thread starter macrumors newbie

    Joined:
    Jan 1, 2009
    #5
    i dont think i have .NET 3.5 so i can try that, i also tried it with itunes open and close and no dice

    i am trying it now on a fourth computer we will see what happens

    and i downloaded quickpwn from iclarified and then i tried the link from this forum also and both did not work.
     

Share This Page