QuickReply on BiteSMS not working right... Anyone else? Any known fixes?

Discussion in 'Jailbreaks and iOS Hacks' started by renewed, Dec 10, 2009.

  1. renewed macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #1
    BiteSMS's feature QuickReply is not coming up.. any ideas? I removed it and re-downloaded it, I restarted the iPhone 3G as well... :confused:

    Quick Compose works.
     
  2. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
  3. renewed thread starter macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #3
    I had a jailbroken iPhone about a month ago... got a new one, still a 3G, from Apple, assuming a refurb. I just jailbroke it today.

    It worked a few times but would quit. Restarting the iPhone seems to make it work, but it quits after 3-4 text messages.

    I also have LockInfo if that has any involvement. My iPhone is 3.1.2 jailbroken with pwnage and on AT&T.
     
  4. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #4
    Best thing you can do is to disable all the programs using Mobile Substrate. Leave only BiteSMS running and see if it works. If it does, then there is a conflict with another app. Start enabling 1 by 1 to test out which one is the culprit.
     
  5. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #5
    The best thing the OP can do is post this same question in the biteSMS support forum at.......wait for it......forums.bitesms.com.
     

Share This Page