QuickSilver Activation Key fails

Discussion in 'Mac Apps and Mac App Store' started by RaceTripper, May 16, 2008.

  1. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #1
    I've been using Quicksilver since I got my MacBook Pro a year ago. I have it set to use Modifier-only Activation with a double Function keypress. It has worked this way for ages, from Tiger all the way through my Leopard upgrade, and until today, and it has worked with both the laptop keyboard and 2 wired Alum. keyboards I have.

    Now the Modifier-only activation won't work for any of the key choices except "Caps Lock (Double Only).

    I haven't done any updates or changes to the OS today. I added a Quicksilver Custom catalog for a encrypted sparseimage bundle, and this behavior started after that. But I've deleted it again and still have the problem, so it may just be coincidence.

    If all else fails I may Reset Preferences and Run Setup again.

    Any other thoughts, suggestions, or insight?
     
  2. RaceTripper thread starter macrumors 68030

    Joined:
    May 29, 2007
    #2
    If anyone else ever has this problem I discovered the reason.

    I had Terminal running and it was consuming the Fn key presses. I had it in my Login Items to startup hidden. Since removing it QS works fine. I can still run Terminal normally but have to make sure it isn't the foreground app if I want to activate QS.
     

Share This Page