QuickSilver Expert needed!

Discussion in 'Mac Apps and Mac App Store' started by ZballZ, May 12, 2008.

  1. ZballZ macrumors regular

    Joined:
    Nov 11, 2006
    #1
    So, Im getting pretty addicted to Quicksilver! (and for all of you who hasn't installed this wonder-tool yet - get going!!)

    BUT: For some reason, when I make my own hotkey-triggers, and save them, they are missing when I restart my MBP...

    Anyone knows what this issue could be?

    (ex: I have a hotkey for typing my email adresse, since I do this a thousand times daily, it's easier for me to simply press alt-command-m. I have the trigger set up - works fine - but everytime I start up my machine, it is no longer in my QS-trigger-menu...) ???

    Any help appreciated...

    thx
    Zballz
     
  2. ZballZ thread starter macrumors regular

    Joined:
    Nov 11, 2006
    #2
    a little more detail:

    Actually the trigger IS in the trigger-panel, BUT it is empty? It is somehow reduced to a trigger without any function.

    It does seem to be a problem only with the "type text"-action...
     
  3. pjrobertson macrumors 6502a

    Joined:
    Nov 14, 2007
    #3
  4. ZballZ thread starter macrumors regular

    Joined:
    Nov 11, 2006
  5. ZballZ thread starter macrumors regular

    Joined:
    Nov 11, 2006
    #5
    tried the link; but the group seems kinda dead, and had no info on my specific problem...

    Anyone?
     
  6. pjrobertson macrumors 6502a

    Joined:
    Nov 14, 2007
    #6

Share This Page