QuickSilver Installation Help

Discussion in 'Mac Apps and Mac App Store' started by riganta, Aug 29, 2008.

  1. riganta macrumors newbie

    Joined:
    Aug 29, 2008
    #1
    Hi Guys,

    I downloaded quicksilver and it came in format .dmg.bz
    I fired up terminal and used gunzip to uncompress the file
    I get the error message "unknown suffix -- ignored"
    Anyone could give me hand to fix that error message ?

    Cheers to all

    Riganta
     
  2. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #2
    You don't need terminal. You can click it and it will unzip by it's self. If nothing happens try StuffIt Expander or the Unarchiver. They are both apps for zipping and unzipping!;)
     
  3. riganta thread starter macrumors newbie

    Joined:
    Aug 29, 2008
    #3
    QuickSilver

    Thanks, I got unarchiver and it worked.
    When I try to extract the image .dmg I get the error message no mountable file system. I have 35 G free space on my partition on which I am trying to mount quicksilver
    any idea?

    Cheers

    Riganta

    PS: Disregard this post. I found the answer. I just renamed the file.

    Cheers
     
  4. chkdg8 macrumors 6502

    Joined:
    Oct 24, 2007
    #4
    A little off topic here but my installation is always hanging during the plug-in process. Blacktree explains the solution here but I can't seem to figure that out. Any help would be much appreciated.
     
  5. Achiever macrumors 6502

    Achiever

    Joined:
    Jan 23, 2008
    #5
    I had this problem too. I found that canceling the process when it hung, logging out of QS, then logging back in and continuing the plug in process usually worked. Whatever was installed before it hangs registers as haing been installed when you re-start the process. If it hangs again, I would repeat the process until it is completed. It may take 2 or 3 shots, but it'll work.

    It a shame b/c QS is a good product, but one that seems to have been abandoned for some time. I still use it for some things that it does better than Launchbar (like moving files and folders) but otherwise I find LB to be the better product.
     
  6. chkdg8 macrumors 6502

    Joined:
    Oct 24, 2007
    #6
    Yeah, I tried this as well and I can say that it does work in a sense that it moves you forward in the installation process but I don't think that it's a clean and proper install. Most of the documents I'm finding online are severely dated so that why I posted here.

    Here's the issue (from blacktree's site):

    Plug-in Install Step Just Hangs - Answer to same question earlier is below. However, I can't find a QuickSilver folder in ~/Library/Application Support; apparently this folder wasn't created when I installed QuickSilver. I'm using a MacBook Pro.

    Installing PlugIns

    Problem: Quicksilver starts installing PlugIns but hangs just when the progress bar is full. Happened on two first time installs of QS.3758 on Tiger 10.4.5 PPC.

    Solution: change the owner of the QuickSilver folder in ~/Library/Application Support. It is set to “System” but needs to be set to yourself. You can do that by doing a “Get Info” on the QuickSilver folder. Look at Ownership & Permissions and click the little lock icon before changing the Owner.
     

Share This Page