Quicksilver on Mavericks 10.9.1

GideonGideon

macrumors newbie
Original poster
Jan 5, 2014
7
0
Hi all,
I just bought a new Macbook Pro Retina 13 with Mavericks 10.9.1
I obviously installed Quicksilver which is awesome.
The problem is that every time I restart the mac quicksilver doesnt start.
I checked the start at login on the Quicksilver preferences and also checked the Quicksilver on the login items which shows the Quicksilver icon.
Every time I restart the quicksilver icon shows on the dock but it doesn't work until I physically press it with the mouse.
So my question is - is it possible to make it just work after restart? I googled it but the solutions offered there doesnt seem to work.
Thanks!
 

Sital

macrumors 68000
May 31, 2012
1,855
377
New England
I don't use QuickSilver, but perusing their support group I found an older post for creating an Automator action for this problem. If nothing else works, maybe this will.
 

Ddyracer

macrumors 68000
Nov 24, 2009
1,786
31
Hi all,
I just bought a new Macbook Pro Retina 13 with Mavericks 10.9.1
I obviously installed Quicksilver which is awesome.
The problem is that every time I restart the mac quicksilver doesnt start.
I checked the start at login on the Quicksilver preferences and also checked the Quicksilver on the login items which shows the Quicksilver icon.
Every time I restart the quicksilver icon shows on the dock but it doesn't work until I physically press it with the mouse.
So my question is - is it possible to make it just work after restart? I googled it but the solutions offered there doesnt seem to work.
Thanks!

Go to /library/startupitems

Or launchagents/launchdaemons


Delete anything in this path that references to quicksilver. That don't work? Then, delete everything (and I mean it)

Do a finder search quicksilver as the query with system files enabled and zap!

Good luck mate.
 

GideonGideon

macrumors newbie
Original poster
Jan 5, 2014
7
0
Solved

So I tried both of the replies from above with no success.
What eventually worked for me to create a service for it using the automator and assigning it with a hot key
I hope this helps people that get stuck with the same problem :)
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.