Quicksilver on Mavericks 10.9.1

Discussion in 'OS X Mavericks (10.9)' started by GideonGideon, Jan 5, 2014.

  1. GideonGideon macrumors newbie

    Joined:
    Jan 5, 2014
    #1
    Hi all,
    I just bought a new Macbook Pro Retina 13 with Mavericks 10.9.1
    I obviously installed Quicksilver which is awesome.
    The problem is that every time I restart the mac quicksilver doesnt start.
    I checked the start at login on the Quicksilver preferences and also checked the Quicksilver on the login items which shows the Quicksilver icon.
    Every time I restart the quicksilver icon shows on the dock but it doesn't work until I physically press it with the mouse.
    So my question is - is it possible to make it just work after restart? I googled it but the solutions offered there doesnt seem to work.
    Thanks!
     
  2. Sital macrumors 68000

    Sital

    Joined:
    May 31, 2012
    Location:
    New England
    #2
    I don't use QuickSilver, but perusing their support group I found an older post for creating an Automator action for this problem. If nothing else works, maybe this will.
     
  3. Ddyracer macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #3

    Go to /library/startupitems

    Or launchagents/launchdaemons


    Delete anything in this path that references to quicksilver. That don't work? Then, delete everything (and I mean it)

    Do a finder search quicksilver as the query with system files enabled and zap!

    Good luck mate.
     
  4. GideonGideon thread starter macrumors newbie

    Joined:
    Jan 5, 2014
    #4
    Solved

    So I tried both of the replies from above with no success.
    What eventually worked for me to create a service for it using the automator and assigning it with a hot key
    I hope this helps people that get stuck with the same problem :)
     

Share This Page