Quicksilver problems

Discussion in 'Mac Apps and Mac App Store' started by silvine, May 22, 2008.

  1. silvine macrumors member

    Joined:
    May 22, 2008
    #1
    Hi,

    I have installed Quicksilver and it looks like a cool App.

    However, when I access the Triggers pane it just loads and loads and loads. Nothing happens!

    I have tried deleting and re-installing it but nothing happens. The frustrating thing is it worked the very first time I went into the Triggers pane and then crashed once I tried to input some new trigger.

    On the Quicksilver forum a few other people have had the problem but no-one seems to have a fix.

    Any ideas?
     
  2. pjrobertson macrumors 6502a

    Joined:
    Nov 14, 2007
    #2
    Try trashing the triggers.plist file found in:

    ~/Library/Application Support/Quicksilver/Triggers.plist

    Then relaunch QS.

    If that doesn't work, try trashing all the files (except the app) shown in this piccy.
     

    Attached Files:

  3. silvine thread starter macrumors member

    Joined:
    May 22, 2008

Share This Page