Quicksilver/Sizzling keys/ General Hot Key Issue...

Discussion in 'Mac Apps and Mac App Store' started by tman07, Jun 22, 2009.

  1. tman07 macrumors regular

    Joined:
    Mar 4, 2009
    #1
    Ok,
    Long story short, had everything running fine with quicksilver/sizzling keys (yes, i know i can use quicksilver for both, but whatever) and formatted my computer to start fresh.

    Got my programs back, but non of the hot keys seem to work. I've tried changing them, reinstalling apps, and all that jazz with no success. Whenever i try "ctrl q" to open quicksliver, it wont run, and i get the "boop" error noise(depending on what window im in). Never had a problem with it before. Tried a different hotkey, same thing. Same thing with "cmd, opt, right/left/up/down" *

    I'm lost. I dont think I changed anything out of the norm.

    Help?!?!?!:mad::confused:


    UPDATE:
    None of my keyboard shortcuts are working(aside from the f keys). In the preference pane, all are checked, even restored defaults with no success.

    10.5.7 UMB CE 2.0
     
  2. tman07 thread starter macrumors regular

    Joined:
    Mar 4, 2009
    #3
    none of those has helped me. It started working again, but after about an hour it quit again.

    Ugh


    ~frusterated~
     
  3. tman07 thread starter macrumors regular

    Joined:
    Mar 4, 2009
    #4
    Hotcorners are not even working!?!?!

    What the eff is going on?

    Anyone?

    Bueler?
     

Share This Page